error log - gameresult

Help center. Members helping members
Forum rules
This topic is 13 years and 1 week old. Instead of replying, please begin a new topic, or search for another related topic that may be more suitable.
User avatar
Kanzleramt
Member
Posts: 245
Joined: September 1st, 2007
Location: germanski
Reputation: 0
Contact:

Postby Kanzleramt » Sun Jan 13, 2008 12:43 am

File "GameResultsScene.pyo", line 176, in nextSong
AttributeError: GameResultsSceneClient instance has no attribute 'info'
Image
Shredder
jake2k3
Member
Posts: 2801
Joined: February 24th, 2007
Location: River City, Alabama
Reputation: 0

Postby jake2k3 » Sun Jan 13, 2008 12:51 am

What mods do you have installed? If you installed Hering Mod, Capo Mod, or RF-Mod, make sure you installed them correctly following ALL instructions provided.

That first line (specifically "in nextSong") makes me think it's related to Hering Mod's playlist feature.
~Jake2k3
Goodbye everyone. It's been fun. I spent many many hours here on these boards and playing/contributing to FoF. Today I uninstalled my game and deleted all my files. I just don't have the time or interest anymore. I won't be coming back here anymore. I might show up in the IRC from time to time to chat. I regret nothing.

So long, farewell.
~Jake2k3
User avatar
Kanzleramt
Member
Posts: 245
Joined: September 1st, 2007
Location: germanski
Reputation: 0
Contact:

Postby Kanzleramt » Sun Jan 13, 2008 1:04 am

worldraves mod i have !
Image
Shredder
jake2k3
Member
Posts: 2801
Joined: February 24th, 2007
Location: River City, Alabama
Reputation: 0

Postby jake2k3 » Sun Jan 13, 2008 1:21 am

Worldrave's GH3 mod only works on FoF version 1.1.324, are you sure that's the version you have installed?
~Jake2k3
Goodbye everyone. It's been fun. I spent many many hours here on these boards and playing/contributing to FoF. Today I uninstalled my game and deleted all my files. I just don't have the time or interest anymore. I won't be coming back here anymore. I might show up in the IRC from time to time to chat. I regret nothing.

So long, farewell.
~Jake2k3
User avatar
Kanzleramt
Member
Posts: 245
Joined: September 1st, 2007
Location: germanski
Reputation: 0
Contact:

Postby Kanzleramt » Sun Jan 13, 2008 1:32 am

yes m8 im sure !
Image
Shredder
jake2k3
Member
Posts: 2801
Joined: February 24th, 2007
Location: River City, Alabama
Reputation: 0

Postby jake2k3 » Sun Jan 13, 2008 1:55 am

Did you have anything installed before you installed worldraves mod? The topic for it says that it's a complete, standalone package, meaning any other mods should be added to it, not the other way around (installing WR's Mod on top of previous mods = BAD). Did you delete your fretsonfire.ini file?

Some others had the same problem as you in the WR Mod thread. Worldrave addressed it as a problem with "other main mods" (such as Hering Mod or RF-Mod). Do you have any other mods installed, or previously installed that you deleted?

If you had previous mods installed before your current setup, make sure to delete fretsonfire.ini.
~Jake2k3
Goodbye everyone. It's been fun. I spent many many hours here on these boards and playing/contributing to FoF. Today I uninstalled my game and deleted all my files. I just don't have the time or interest anymore. I won't be coming back here anymore. I might show up in the IRC from time to time to chat. I regret nothing.

So long, farewell.
~Jake2k3
User avatar
Kanzleramt
Member
Posts: 245
Joined: September 1st, 2007
Location: germanski
Reputation: 0
Contact:

Postby Kanzleramt » Sun Jan 13, 2008 2:34 am

jes that was the way i have done . I deleted my FOF ini and mak a clean install of de WR Mod .
Image

Return to “Tech Support”

Who is online

Users browsing this forum: No registered users and 4 guests